Problema valvole Mesa Nomad head

#1
Salve a tutti, sono possessore di una testata Mesa Nomad 100.
Oggi ho suonato un'oretta tranquillamente a volumi abbastanza bassi (appartamento) e dopo un'oretta l'ampli ha iniziato a fare un rumore forte e continuo (tipo il rumore di una nave). Ho spento lo standby col volume al minimo ma ha fatto uno scoppio.
Ho atteso e riacceso l'ampli e il rumore è ricominciato (togliendo lo standby).. ho notato dietro che la prima valvola finale a sinistra (ho 4 valvole 6L6 Mesa comprate a settembre) era diventata di un rosso intenso. Allora ho spento, atteso che raffreddasse e spostata (sempre rispettando la coppia) nelle posizioni centrali, riacceso, stesso rumore assurdo e quella valvola è tornata rossissima. Ok, ho pensato fosse la valvola difettosa e ho deciso di cambiarle con un quartetto di 6L6 che avevo in casa.
Riprovo e il rumore è ancora lì, solo che la prima e la seconda 6L6 diventano rosse e incandescenti e il suono è bassissimo.
Ho spento subito per evitare ulteriori problemi.
Quindi, almenochè non abbia solo valvole sfortunate in casa, non è questione di finali. Le pre son tutte perfette.
Ci tengo a precisare che non usavo l'ampli da un concerto fatto il 13 gennaio e da allora è sempre stato in camera mia. Non ha preso botte nè umidità.
Dato che da me i tecnici scarseggiano e si trovano a tantissime ore di viaggio, a vostro parere da cosa potrebbe dipendere e cosa potrei controllare/fare? Ho anche invertito le valvole ma son sempre le prime due a diventare incandescenti.
Ho provato a togliere le due centrali come ho letto in internet ma non funziona proprio l'ampli..

Vi lascio un video così vedete cosa fa (i rumori confondono dato che c'è anche la stufa a pellet accesa che fa rumore).

https://www.youtube.com/watch?v=-fE-sNXpzEQ

Grazie!
Immagine

Re: Problema valvole Mesa Nomad head

#2
T'è partito qualcosa che manda in sovraccarico le valvole. Credo impossibile dir cosa. E poi bisogna anche vedere se quello scoppio che hai sentito è la causa di tutti i guai o a sua volta un effetto di un malfunzionamento altrove.
Brutta situazione.
Fender Strat Am. St. 1991
Zoom G5 -> DB Cromo 8+

Chitarre che ho avuto: Gibson LP Studio 2002 % MusicMan Axis SS % Vigier Excalibur Original % Fender Malmsteen, Strat Am.St. 2006, Classic Pl. 60 e T-Bucket 400CE % Dean ML USA % Ibanez RGT3020, A300E-VV e SIX70FDBG % Jackson RX10D % Yamaha Pacifica 112 e 821 % Takamine P1DC

Re: Problema valvole Mesa Nomad head

#4
se hai sentito un botto (ma dalle casse o proprio nell'ampli?) s'è quasi sicuramente bruciato qualcosa.
Meglio che lo veda un tecnico prima che prenda fuoco...
Fender Strat Am. St. 1991
Zoom G5 -> DB Cromo 8+

Chitarre che ho avuto: Gibson LP Studio 2002 % MusicMan Axis SS % Vigier Excalibur Original % Fender Malmsteen, Strat Am.St. 2006, Classic Pl. 60 e T-Bucket 400CE % Dean ML USA % Ibanez RGT3020, A300E-VV e SIX70FDBG % Jackson RX10D % Yamaha Pacifica 112 e 821 % Takamine P1DC

Re: Problema valvole Mesa Nomad head

#7
Ottimo !
Fender Strat Am. St. 1991
Zoom G5 -> DB Cromo 8+

Chitarre che ho avuto: Gibson LP Studio 2002 % MusicMan Axis SS % Vigier Excalibur Original % Fender Malmsteen, Strat Am.St. 2006, Classic Pl. 60 e T-Bucket 400CE % Dean ML USA % Ibanez RGT3020, A300E-VV e SIX70FDBG % Jackson RX10D % Yamaha Pacifica 112 e 821 % Takamine P1DC

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti