problema amplificazione Takamine EG531SC

#1
Quando collega la mia acustica all'amplificatore escono, senza che io tocchi le corde, suoni e vibrazioni crescenti, a volte acuti a volte bassi..............................\nProvo a suonare e il suono non esce dall'amplificatore\nDo' qualche colpetto sul preamplificatore (credo si chiamo così la scatola nel corpo della chitarra che contiene la batteria che alimenta la parte "elettrica" con i vari volumi e con l'accordatore),\nEscono rumori sordi dall'amplificatore dovuti ai miei colpi.\nPerò dall'ampli ora esce il suono delle corde.\nSe però muovo il jack e il filo, ricomincio da capo.\n\nL'avevo già fatta vedere qualche tempo fa : il liutaio mi disse di aver incollato qualcosa dentro alla meno peggio perchè c'era una crepa.\nAltrimenti si doveva cambiare tutto (il preamplificatore? immagino io) .\nIl liutaio disse che non mi conveniva...\n\nNon la suono molto amplificata e quindi ho sottovalutato il problema fino ad oggi.\nOra però tra qualche settimana dovrei usarla amplificata in pubblico per una manifestazione e quindi devo rimediare.\nE comunque voglio avere una chitarra che possa suonare amplificata senza problemi.\n\nArrivo alle domande.\nSecondo voi, sulla base della descrizione del difetto, dovrei effettivamente far sostituire il preampli?\nNon credo io possa intervenire con un "fai da te... e quindi devo tornare dal liutaio.\nNon ho idea della spesa , ma ne varrebbe la pena, dato il valore della chitarra?\nIl liutaio allora mi spaventò, senza però sparare nessun prezzo..\nHo cercato on line, per avere un riferimento e laTakamine EG531SC nuova si prende a 500/600 euro..\n\ngrazIe per l'aiuto

Re: problema amplificazione Takamine EG531SC

#2
Dalla descrizione che fai del problema potrebbe essere un po' di tutto.\n\nSiccome quando muovi qualcosa il problema si risolve e poi compare di nuovo, la prima cosa che mi viene da pensare è che ci sia qualche filo dissaldato (o lì lì per rompersi) che ti crea problemi.\n\nSenza metterci le mani sopra, però, non ti saprei aiutare.\nDi pezzi di ricambio per acustica non so molto... ma non credo che fra pezzo e lavoro non ti debba prendere troppi soldi. Insomma, se è un filo è un lavoretto da nulla (ma probabilmente te l'avrebbe già sistemato), se è il preamp cambia l'intero blocco con uno nuovo e anche lì non è moltissimo lavoro.
Fender Strato Am. St. 1991
Ibanez SIX70FDBG
Takamine P1DC
Zoom G5 -> DB Technologies Cromo 8+

Chitarre che ho avuto: MusicMan Axis SS, Vigier Excalibur, Fender Malmsteen, Fender Strato Am.St. 2006, Dean ML USA, Ibanez RGT3020, Jackson RX10D, Yamaha Pacifica 112 e 821. Ibanez A300E-VV, Fender T-Bucket 400CE

https://www.facebook.com/upset.milano/
https://www.facebook.com/insolitamente.trio

Re: problema amplificazione Takamine EG531SC

#3
Da come lo descrivi potrebbe in effetti essere un problema di saldature, perchè se crei uno stress meccanico (picchi sul preamplificatore) il suono si sente, ma appena tocchi il jack questo sparisce di nuovo.\nDifficile a dirsi a distanza, probabilmente un liutaio è la soluzione migliore
"Don't tell me the sky is the limit when there are footsteps on the moon"
Lettura consigliata: Netiquette

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti